Q-Pulse QMS

Part Two of 12 Features That Will Make You a Q-Pulse Pro - Part Two

04 February 2020

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Part Two of 12 Features That Will Make You a Q-Pulse Pro - Part Two

Q-Pulse is a big, complex piece of software, so no matter if you’ve spent months or years using it, chances are there are still some features in it that you never even knew were there.

If you haven't already read part one, you can find it here.

7.   Tabbing occurrences 

In the Incidents and Occurrences modules, there are a few extra ways of showing multiple occurrences associated with an incident that could help you see the bigger picture.

  • Right-click the tab header and choose New Horizontal Tab Group. This’ll show all associated occurrences as horizontally stacked sections, rather than as horizontal tabs. This lets you scroll down through them instead of having to click a tab to see a record’s details
  • You can also choose to show associated occurrences as vertically stacked sections – just choose New Vertical Tab Group (naturally) instead
  • Want to compare the details of one occurrence against others associated with an incident? Just right-click the tab header and choose Float. This undocks an occurrence from the tab list so that you can more easily see the details of more than one record at a time.

And don’t worry – undocking an occurrence tab won’t remove the occurrence from the incident record.

8.     Ch-ch-ch-ch-changes

As well as the suggestions for CA/PA workflows above, how about designing a workflow for people to request changes to Q-Pulse itself? For example, to ask for items to be added to a managed list, new security permissions, changes to a CA/PA process…the possibilities are endless! (Disclaimer: possibilities may not be endless).

Not only does this let you set up a controlled process for updating Q-Pulse, it also provides a record of when, how and if the change was implemented.

9.       Meetings, meetings, meetings 

Did you know that you can use the Audit module to manage meetings? You can set up the lead auditor as the chairperson, the auditees as the meeting attendees and the agenda as a checklist.

And instead of raising individual actions against agenda items (checklist questions), you can make a CA/PA template with one stage for actions and highlight the Actions tab when you’re creating it. 

You can then assign actions during the meeting and check on their status when you open the next meeting. Simples!

10.   Group edit in CA/PA 

 Save time editing CA/PA records by editing them all together – super useful for big changes to organisational structure as well as KPIs to make sure your analysis can always be on point.

To group edit CA/PA records, multi select them from the list view and right click on them. Fields that you can group edit are:

  • Status
  • Raised Date
  • Owner
  • Process
  • Source
  • Target Date
  • Details
  • Raised By
  • Raised Against
  • Product
  • Area of Standard
  • Keywords
  • Fault Category
  • Resolution
  • Root Cause
  • Any User Defined/Cost/Time Field

 

11.  Adding a change request to multiple documents

 

Staying on multi-selection for a moment, you can also add a change request to multiple documents – just multi select them from the list view and right click to add the change request to all of them.

This is particularly useful if you’re having to change things like numbering sequences, where making sure you’re still compliant while you’re making the changes is an absolute must. 

You can also add the old document numbers to the keywords field, so that everyone can find the documents by either the new or the old numbers. The added benefit of doing this is that you’re recording the changes on the document record, which helps keep you compliant! 

12.   Using the Apply Template option to change or add to a defined process

In both the CA/PA and Incidents modules, you can add stages to a predefined process by applying a new template.

Instead of randomly adding individual stages, you can (with the right permissions ofc), for example, add a High Risk process to a workflow, once the investigating team has assigned a severity. This gives everyone more choice, while also making sure that processes stay intact.

 

You are now a Q-Pulse Pro.

Written by

Andrew O'Hara

18 years' experience of working with Ideagen, including 16 years of marketing.